Essential Network Maintenance - Sunday 23rd August from 2026-08-23 12:00 BST to 2026-08-23 21:00 BST

Scheduled maintenance Network Core
2026-08-23 12:00 BST · 9 hours

Updates

Monitoring

We are pleased to confirm that the planned network maintenance is now complete.

The replacement work has been successfully carried out, and services have now been restored to all affected customers.

We would like to thank you for your patience and understanding while we completed the work. We appreciate that the maintenance took longer than originally planned, and we are grateful for your patience while our team worked to get everyone reconnected as quickly as possible.

The work has replaced a section of our network and should help improve the reliability of the service going forward.

Thank you again for your patience.

August 23, 2026 · 21:06 BST
Resolved

This maintenance has been concluded as planned.

August 23, 2026 · 21:00 BST
Update

Maintenance Update

Our planned maintenance is running a little behind schedule for some connections, and we apologise for the longer-than-expected interruption.

The team is continuing to work through the network and reconnect customers as quickly as possible. We are making good progress and will restore services to each community as soon as we can.

Current ETA for all customers back on line 21:00.

We appreciate your patience while we complete the work and will provide a further update as soon as we have more information.

Thank you for your understanding.

Carl, Nick Albert and the Hampshire Broadband team

August 23, 2026 · 18:41 BST
Started

This maintenance is now starting as planned.

August 23, 2026 · 12:00 BST
Update

Areas affected: Axmansford, Wolverton Common, Wheathold and Frith Common.

A quick update regarding the planned network maintenance on Sunday 23rd August.

We originally advised that we expected to disconnect customers at around midday. We now need to bring this forward, and your service will be disconnected from approximately 11:00am.

We are making this change so that the team has more time to complete the work and reconnect customers as quickly as possible.

The rest of the planned maintenance remains unchanged. For most customers, we expect the interruption to last a couple of hours, although for some it may continue until 6:00pm.

We apologise for the additional notice and any inconvenience this change may cause. We will do everything we can to minimise the downtime and restore services as quickly as possible.

August 18, 2026 · 12:07 BST
Scheduled

We have identified a section of our network that needs to be replaced in order to improve reliability.

Areas affected: Axmansford, Wolverton Common, Wheathold and Frith Common.

Our plan is to carry out this work on Sunday 23rd August, a day when many customers are likely to be away on holiday.

Approximately 85 customers will be affected, including Martin Slatford and Tom Forsyth, who are directors of Hampshire Community Broadband.

To prepare for this work, over 1 km of new fibre has already been buried and the necessary connections have been made in advance.

We expect to disconnect this group at around midday and reconnect each community as quickly as possible. For most customers, the interruption should last a couple of hours, although for some it may continue until 6:00 pm.

We are doing everything we can to keep the downtime as short as possible.

If you would like any further details, please reply to this email. Carl, Nick Albert, and the team will be very pleased to help.

For service updates, please visit our Status Page using the link below, where you can also subscribe to receive notifications:

https://hampshirebroadband-co-uk.statuspal.eu/

August 12, 2026 · 17:26 BST

← Back