Incident affecting Rectory Lane - Wolverton
Minor incident
Network Core
2026-08-05 14:44 BST
· 1 day, 2 hours, 29 minutes
Updates
Investigating
August 5, 2026 · 20:06 BST
Unfortunately, we have been unable to restore service this evening.
We are currently investigating a separate break affecting the network.
We will provide an update tomorrow morning with our progress.
Kind regards, Hampshire Broadband Team
Issue
August 5, 2026 · 15:15 BST
We are aware of 6 customers currently being out of service on Rectory Lane - Wolverton.
Volunteers are on their way to verify the status of the previous water damage to see if it has become damaged again or if not identify the location of any damage / issue.
← Back