Brief service interruption - Uptream router issue

Minor incident Network Core
2026-02-13 09:11 GMT · 6 hours, 29 minutes

Updates

Resolved

Infrastructure remains stable.

Apologies for the inconvenience this brief outage caused this morning.

February 13, 2026 · 15:41 GMT
Monitoring

We are ware of an issue with our upstream provider this morning where the single connection we have to the internet was interrupted for a period of around 5 minutes starting at 08:51. Their team were immediately working on the resolution and service was restored promptly at 08:55. Some websites may have taken longer to respond but all connectivity appears to be fully restored by 09:00.

We are awaiting the final connection for our backup internet service to be installed. Once this has been completed, this type of issue should occur less frequently.

We apologise for the inconvenience this very brief outage has caused this morning.

February 13, 2026 · 09:11 GMT

← Back