Connectivity issues for some customers

Minor incident Network Core
2026-02-06 07:41 GMT · 12 hours, 48 minutes

Updates

Resolved

The router reboot has resolved this issue.

February 7, 2026 · 09:00 GMT
Investigating

Engineers have identified where the issue is originating and have restarted the affected hardware.

Routing between our network and our upstream had partially stopped working affecting reachability between the HBL network and the internet.

Engineers have rebooted the router which connects HBL to the upstream provider and the connectivity has been restored.

They are now monitoring for any recurrent issues.

We apologise for the inconvenience this caused this morning.

Your service should now be back online, please do not reset or restart your equipment.

February 6, 2026 · 07:54 GMT
Issue

Good morning,

We are aware of internet connectivity issues for some customers. Our engineering team and third party support are investigating the issue and an update will be posted by 08:30.

We apologise for any inconvenience this is causing you.

Please do not reboot or reset your equipment.

February 6, 2026 · 07:41 GMT

← Back