Outage to Network edge routers - initial

Major incident Network Core
2026-01-14 10:50 GMT · 55 minutes

Updates

Resolved

Service has been restored.

If you continue to experience issues, please reboot your router. If you still have issues, please contact our support at [email protected].

January 14, 2026 · 11:39 GMT
Update

This has been confirmed as a denial of service attack, which has overloaded our edge routers with the number of inbound connections to the customer.

We are null routing the traffic from hitting our network with our upstream providers and hope to resolve this shortly.

January 14, 2026 · 11:19 GMT
Investigating

We currently appear to be under a denial of service attack.

We are putting mitigations in place to isolate the inbound traffic flows and restore service as soon as possible

January 14, 2026 · 11:02 GMT
Investigating

We have received alerts monitoring inbound to the network that services are unreachable on the wider internet.

We are investigating it as a high priority and will update within 30 minutes

January 14, 2026 · 10:50 GMT

← Back